-28 : Item not sold

Created by Datapel Integration, Modified on Fri, 6 Jun at 4:19 PM by Datapel Integration

Description


This error simply means that one of the item in this sale does not setup as 'I Sell This Item' in MYOB. Refer to image below:



Detail Steps


Cause 1:


  1. Please go to MYOB and check item/items to make sure 'I Sell This Item' is ticked.

  2. Go back to WMS and perform Fast replication.

    Also if one of the time is inactive in sale order, you will get this error during replication as MYOB not able to recognize this as an ITEM hence this error is shown. Inactive item will come with hash ## in item number. User needs to release the ALERT, right-click > undo shipped > right-click > release order, then remove the inactive item from sale order and ship back.

Cause 2:


Item \C is uppercase. This error could also be due to \c comment line setup \C uppercase where it should be \c.

Related Information


None

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article